RubyGems Navigation menu

octokit 2.0.0.rc2

Simple wrapper for the GitHub API

Versões:

  1. 4.25.1 - July 01, 2022 (84 KB)
  2. 4.25.0 - June 15, 2022 (84 KB)
  3. 4.24.0 - June 06, 2022 (84 KB)
  4. 4.23.0 - May 26, 2022 (84 KB)
  5. 4.22.0 - January 12, 2022 (82,5 KB)
  6. 2.0.0.rc2 - July 19, 2013 (1,93 MB)
Mostrar todas as versões (122)

Runtime Dependencies (1):

  • sawyer ~> 0.1.0
  • Development Dependencies (1):

  • bundler ~> 1.0
  • Donos:

    Autores:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256 checksum:

    0597283292e845137cab4f845f1d770bc6bd8dc17d433a56151abfb978c41f42

    Total de downloads 146.944.356

    Desta versão 5.186

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: Nenhum

    New versions require MFA: true

    Versão Requerida do RubyGems: > 1.3.1

    Links: