RubyGems Navigation menu

octokit 2.0.0.rc2

Simple wrapper for the GitHub API

Versions:

  1. 4.25.0 - June 15, 2022 (84 ko)
  2. 4.24.0 - June 06, 2022 (84 ko)
  3. 4.23.0 - May 26, 2022 (84 ko)
  4. 4.22.0 - January 12, 2022 (82,5 ko)
  5. 4.21.0 - April 26, 2021 (82 ko)
  6. 2.0.0.rc2 - July 19, 2013 (1,93 Mo)
Voir toutes les versions (121)

Dépendances de Runtime (1):

  • sawyer ~> 0.1.0
  • Dépendances de Development (1):

  • bundler ~> 1.0
  • Propriétaires:

    Auteurs:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    Total de contrôle SHA 256:

    0597283292e845137cab4f845f1d770bc6bd8dc17d433a56151abfb978c41f42

    Total de téléchargements 145 556 310

    Pour cette version 5 166

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: None

    New versions require MFA: true

    Required Rubygems Version: > 1.3.1

    Liens: