RubyGems Navigation menu

octokit 0.6.5

Simple wrapper for the GitHub API v2

Versions:

  1. 4.23.0 - May 26, 2022 (84 KB)
  2. 4.22.0 - January 12, 2022 (82.5 KB)
  3. 4.21.0 - April 26, 2021 (82 KB)
  4. 4.20.0 - December 28, 2020 (82 KB)
  5. 4.19.0 - October 20, 2020 (81.5 KB)
  6. 0.6.5 - October 15, 2011 (172 KB)
Show all versions (119 total)

Runtime Dependencies (5):

Development Dependencies (6):

  • json ~> 1.6
  • rake ~> 0.9
  • rspec ~> 2.6
  • simplecov ~> 0.4
  • webmock ~> 1.7
  • yard ~> 0.7
  • Owners:

    Authors:

    • Wynn Netherland, Adam Stacoviak, Erik Michaels-Ober

    SHA 256 checksum:

    9b1a65452dd3bf7efe49b361bfa24aff2025821409768a85687584628b54396d

    Total downloads 141,207,131

    For this version 9,509

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: