RubyGems Navigation menu

octokit 0.6.4

Simple wrapper for the GitHub API v2

Versions:

  1. 4.23.0 - May 26, 2022 (84 KB)
  2. 4.22.0 - January 12, 2022 (82.5 KB)
  3. 4.21.0 - April 26, 2021 (82 KB)
  4. 4.20.0 - December 28, 2020 (82 KB)
  5. 4.19.0 - October 20, 2020 (81.5 KB)
  6. 0.6.4 - July 02, 2011 (176 KB)
Show all versions (119 total)

Runtime Dependencies (5):

  • addressable ~> 2.2.6
  • faraday ~> 0.7.3
  • faraday_middleware ~> 0.7.0.rc1
  • hashie ~> 1.0.0
  • multi_json ~> 1.0.2
  • Development Dependencies (8):

  • nokogiri ~> 1.4
  • rake ~> 0.9
  • rspec ~> 2.6
  • simplecov ~> 0.4
  • webmock ~> 1.6
  • yajl-ruby ~> 0.8
  • yard ~> 0.7
  • ZenTest ~> 4.5
  • Owners:

    Authors:

    • Wynn Netherland, Adam Stacoviak, Erik Michaels-Ober

    SHA 256 checksum:

    10e8cb4a68951e7bca3ef1e97e758524a09b4607662b3a6541411f3ccefddd8e

    Total downloads 141,345,013

    For this version 5,777

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: