RubyGems Navigation menu

octoauth 2.0.0

Lightweight wrapper to sanely handle OAuth tokens with Octokit

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.0 - October 22, 2022 (13.5 KB)
  2. 1.9.0 - March 23, 2022 (13.0 KB)
  3. 1.8.0 - January 23, 2021 (14.0 KB)
  4. 1.7.0 - May 13, 2020 (14.0 KB)
  5. 1.6.0 - February 03, 2020 (14.0 KB)
显示所有版本 (共 32 个)

Runtime 依赖 (2):

octokit ~> 5.6.1
userinput ~> 1.0.2

Development 依赖 (3):

goodcop ~> 0.9.7
vcr ~> 5.0.0
webmock ~> 3.7.6

业主:

推送:

作者:

  • Les Aker

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 103,565

这个版本 666

许可:

MIT

需要的 Ruby 版本: >= 2.6

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: