RubyGems Navigation menu

oauth2 1.4.4

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

版本列表:

  1. 1.4.4 - February 13, 2020 (24.5 KB)
  2. 1.4.3 - January 29, 2020 (24.5 KB)
  3. 1.4.2 - October 01, 2019 (23.5 KB)
  4. 1.4.1 - October 13, 2018 (24.5 KB)
  5. 1.4.0 - June 09, 2017 (15.5 KB)
顯示所有版本(共 45)

Runtime 相依性套件 (5):

  • faraday >= 0.8, < 2.0
  • jwt >= 1.0, < 3.0
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack >= 1.2, < 3
  • Development 相依性套件 (12):

    擁有者:

    Pushed by:

    作者:

    • Peter Boling, Michael Bleigh, Erik Michaels-Ober

    SHA 256 checksum:

    d5ce2e5b61b972eb8b5e0d642a20443931357162a141cb31d3286e30a09c0aae

    總下載次數 58,045,731

    這個版本 1,911,764

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    MIT

    Ruby 版本需求: >= 1.9.0

    RubyGems 版本需求: >= 1.3.5

    相關連結: