RubyGems Navigation menu

oauth2 1.4.3

A Ruby wrapper for the OAuth 2.0 protocol built with a similar style to the original OAuth spec.

Versions:

  1. 1.4.7 - March 19, 2021 (29.5 KB)
  2. 1.4.6 - March 19, 2021 (27.5 KB)
  3. 1.4.5 - March 18, 2021 (27.5 KB)
  4. 1.4.4 - February 13, 2020 (24.5 KB)
  5. 1.4.3 - January 29, 2020 (24.5 KB)
Show all versions (48 total)

Runtime Dependencies (5):

  • faraday >= 0.8, < 2.0
  • jwt >= 1.0, < 3.0
  • multi_json ~> 1.3
  • multi_xml ~> 0.5
  • rack >= 1.2, < 3
  • Development Dependencies (12):

    Owners:

    Pushed by:

    Authors:

    • Peter Boling, Michael Bleigh, Erik Michaels-Ober

    SHA 256 checksum:

    3884c8ac60b81c784a0e8bb70848f9642cc07bb9a410e137305f8cd1ffcd38d6

    Total downloads 78,212,285

    For this version 467,488

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.0

    Required Rubygems Version: >= 1.3.5

    Links: