RubyGems Navigation menu

nexaas_id-client 0.7.4

A Ruby client for the Nexaas ID REST API

Versions:

  1. 0.7.4 - November 12, 2018 (27.5 KB)
  2. 0.7.3 - November 08, 2018 (27.5 KB)
  3. 0.7.2 - November 01, 2018 (27.5 KB)
  4. 0.7.1 - October 31, 2018 (27.5 KB)
  5. 0.7.0 - October 23, 2018 (27.5 KB)
Show all versions (7 total)

Runtime Dependencies (4):

  • addressable ~> 2.5.2
  • multi_json ~> 1.11
  • oauth2 ~> 1.4.0
  • virtus ~> 1.0
  • Development Dependencies (13):

  • awesome_print ~> 1.8
  • bundler ~> 1.9
  • coveralls ~> 0.8.22
  • dotenv ~> 2.5.0
  • faraday-cookie_jar ~> 0.0.6
  • json ~> 2.1
  • pry-byebug ~> 3.4
  • rake ~> 12.0
  • rdoc ~> 6.0
  • rspec ~> 3.6
  • simplecov ~> 0.16
  • vcr ~> 2.4
  • webmock ~> 3.4
  • Owners:

    Authors:

    • Rodrigo Tassinari de Oliveira, Eduardo Hertz, Rafael B. Tauil, Luiz Carlos Buiatte

    SHA 256 checksum:

    8152da437c6b329a9986da9a764b423510a9401c98441348db067b4aab97d4bf

    Total downloads 23,647

    For this version 20,049

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: