RubyGems Navigation menu

mongoo 0.4.0

Simple object mapper for MongoDB

Versions:

  1. 0.5.7 - June 25, 2011 (24 KB)
  2. 0.5.6 - June 20, 2011 (23.5 KB)
  3. 0.5.5 - June 16, 2011 (23 KB)
  4. 0.5.4 - June 16, 2011 (23 KB)
  5. 0.5.3 - June 16, 2011 (23 KB)
  6. 0.4.0 - May 27, 2011 (18 KB)
Show all versions (30 total)

Runtime Dependencies (5):

  • activemodel >= 3.0.3
  • activesupport >= 3.0.3
  • em-synchrony ~> 0.2.0
  • i18n >= 0.4.1
  • mongo ~> 1.3.1
  • Development Dependencies (7):

    Owners:

    Authors:

    • Ben Myles

    SHA 256 checksum:

    7e5435ba751679d643d4a64b08914b74179194f86367e367c2fdc979912af76b

    Total downloads 75,897

    For this version 2,489

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: