RubyGems Navigation menu

mongoid 8.0.5

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 8.1.5 - February 28, 2024 (738 KB)
  2. 8.1.4 - November 22, 2023 (737 KB)
  3. 8.1.3 - October 23, 2023 (736 KB)
  4. 8.1.2 - August 24, 2023 (733 KB)
  5. 8.1.1 - July 11, 2023 (732 KB)
  6. 8.0.5 - July 11, 2023 (709 KB)
Toon alle versies (350 totaal)

Runtime afhankelijkheden (3):

activemodel >= 5.1, < 7.1, != 7.0.0
mongo >= 2.18.0, < 3.0.0
ruby2_keywords ~> 0.0.5

Development afhankelijkheden (1):

bson >= 4.14.0, < 5.0.0

Eigenaren:

Pushed by:

Authors:

  • The MongoDB Ruby Team

SHA 256 checksum:

10b49084bc9a5d81f6c476522ac73bb0d0b87d9ed40bb870317ce37272d28035

Signature validity period:

January 31, 2023 - January 31, 2024 (expired)

Total downloads 35.624.594

Voor deze versie 1.767

Licentie:

MIT

Required Ruby Version: >= 2.6

Required Rubygems Version: >= 1.3.6

Links: