RubyGems Navigation menu

mongoid 7.5.2

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.1.4 - November 22, 2023 (737 KB)
  2. 8.1.3 - October 23, 2023 (736 KB)
  3. 8.1.2 - August 24, 2023 (733 KB)
  4. 8.1.1 - July 11, 2023 (732 KB)
  5. 8.1.0 - June 30, 2023 (735 KB)
  6. 7.5.2 - November 09, 2022 (669 KB)
Show all versions (348 total)

Runtime Dependencies (3):

activemodel >= 5.1, < 7.1, != 7.0.0
mongo >= 2.10.5, < 3.0.0
ruby2_keywords ~> 0.0.5

Development Dependencies (1):

bson >= 4.9.4, < 5.0.0

Owners:

Pushed by:

Authors:

  • The MongoDB Ruby Team

SHA 256 checksum:

adf5d6fa3f48fd112a8484851f05d5b04596294ed4833dbb106ff9c5eea0690f

Signature validity period:

March 30, 2022 - March 30, 2023 (expired)

Total downloads 35,562,404

For this version 1,744,716

License:

MIT

Required Ruby Version: >= 2.5

Required Rubygems Version: >= 1.3.6

Links: