RubyGems Navigation menu

mongoid-enum-dazzl 1.0.1.pre.1266095831

Heavily inspired by DDH's ActiveRecord::Enum, this little library is there to help you cut down the cruft in your models and make the world a happier place at the same time.

Versiones:

  1. 1.0.1 - September 23, 2021 (10 KB)
  2. 1.0.1.pre.1266095831 - September 23, 2021 (10 KB)
  3. 1.0.0 - July 02, 2021 (10 KB)
  4. 1.0.0.pre.1266049595 - September 23, 2021 (10 KB)
  5. 1.0.0.pre.994134209 - July 02, 2021 (10 KB)
Mostrar todas las versiones (30 total)

dependencias de Runtime (1):

  • mongoid ~> 7.2, >= 7.2.2
  • dependencias de Development (12):

  • faker ~> 2.17
  • mongoid-rspec ~> 4.1
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0.4
  • rspec ~> 3.10
  • rubocop ~> 1.13.0
  • rubocop-faker ~> 1.1
  • rubocop-performance ~> 1.11, >= 1.11.1
  • rubocop-rspec ~> 2.3
  • simplecov ~> 0.21.2
  • simplecov_json_formatter ~> 0.1.3
  • Propietarios:

    Subida por:

    Autores:

    • VAILLANT Jeremy

    SHA 256 checksum:

    cb1432a50916a1df1ab1271c8ac6aedaf5b69290502ff4d15d4d6f7145cdccc7

    Total de descargas 17.153

    Para esta versión 228

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.6.0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: