RubyGems Navigation menu

mongoid-enum-dazzl 1.0.0.pre.994134209

Heavily inspired by DDH's ActiveRecord::Enum, this little library is there to help you cut down the cruft in your models and make the world a happier place at the same time.

Versions:

  1. 1.0.1 - September 23, 2021 (10.5 KB)
  2. 1.0.1.pre.1266095831 - September 23, 2021 (11 KB)
  3. 1.0.0 - July 02, 2021 (10.5 KB)
  4. 1.0.0.pre.1266049595 - September 23, 2021 (11 KB)
  5. 1.0.0.pre.994134209 - July 02, 2021 (10.5 KB)
Show all versions (30 total)

Runtime Dependencies (1):

  • mongoid ~> 7.2, >= 7.2.2
  • Development Dependencies (12):

  • faker ~> 2.17
  • mongoid-rspec ~> 4.1
  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0.4
  • rspec ~> 3.10
  • rubocop ~> 1.13.0
  • rubocop-faker ~> 1.1
  • rubocop-performance ~> 1.11, >= 1.11.1
  • rubocop-rspec ~> 2.3
  • simplecov ~> 0.21.2
  • simplecov_json_formatter ~> 0.1.3
  • Owners:

    Pushed by:

    Authors:

    • VAILLANT Jeremy

    SHA 256 checksum:

    a027f48076d5d7fcbfe911f7ba8eb2ab33e9cf223ffbf7fafb65b47c2002d730

    Total downloads 14,582

    For this version 368

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    Required Rubygems Version: > 1.3.1

    Links: