RubyGems Navigation menu

model_driven_api 3.2.0

Ruby on Rails REST APIs built by convention using the DB schema as the foundation, please see README for mode of use.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 3.2.0 - May 10, 2024 (19,5 KB)
  2. 3.1.13 - April 10, 2024 (19,5 KB)
  3. 3.1.12 - April 03, 2024 (19,5 KB)
  4. 3.1.11 - March 20, 2024 (19,5 KB)
  5. 3.1.10 - March 18, 2024 (20 KB)
Toon alle versies (60 totaal)

Runtime afhankelijkheden (6):

deep_merge ~> 1.2
jwt ~> 2.4
rack-cors ~> 2.0
ransack ~> 4.1

Development afhankelijkheden (1):

sqlite3 >= 0

Eigenaren:

Pushed by:

Authors:

  • Gabriele Tassoni

SHA 256 checksum:

085f266bbee49c994158bf1d02f7d808f60cbd892f400639eb6917db7bf3fcbf

Total downloads 55.211

Voor deze versie 153

Licentie:

MIT

Required Ruby Version: >= 0

Links: