RubyGems Navigation menu

model_driven_api 3.2.1

Ruby on Rails REST APIs built by convention using the DB schema as the foundation, please see README for mode of use.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.2.1 - May 23, 2024 (19.5 KB)
  2. 3.2.0 - May 10, 2024 (19.5 KB)
  3. 3.1.13 - April 10, 2024 (19.5 KB)
  4. 3.1.12 - April 03, 2024 (19.5 KB)
  5. 3.1.11 - March 20, 2024 (19.5 KB)
Show all versions (61 total)

Runtime Dependencies (6):

deep_merge ~> 1.2
jwt ~> 2.4
rack-cors ~> 2.0
ransack ~> 4.1

Development Dependencies (1):

sqlite3 >= 0

Owners:

Pushed by:

Authors:

  • Gabriele Tassoni

SHA 256 checksum:

126712a95d0bae17052f12a6756e7998cb49374151f69aec348777b862a95e2f

Total downloads 55,313

For this version 43

License:

MIT

Required Ruby Version: >= 0

Links: