RubyGems Navigation menu

model_driven_api 3.2.0

Ruby on Rails REST APIs built by convention using the DB schema as the foundation, please see README for mode of use.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.2.0 - May 10, 2024 (19,5 KB)
  2. 3.1.13 - April 10, 2024 (19,5 KB)
  3. 3.1.12 - April 03, 2024 (19,5 KB)
  4. 3.1.11 - March 20, 2024 (19,5 KB)
  5. 3.1.10 - March 18, 2024 (20 KB)
Mostrar todas las versiones (60 total)

dependencias de Runtime (6):

deep_merge ~> 1.2
jwt ~> 2.4
rack-cors ~> 2.0
ransack ~> 4.1

dependencias de Development (1):

sqlite3 >= 0

Propietarios:

Subida por:

Autores:

  • Gabriele Tassoni

SHA 256 checksum:

085f266bbee49c994158bf1d02f7d808f60cbd892f400639eb6917db7bf3fcbf

Total de descargas 54.905

Para esta versión 146

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: