RubyGems Navigation menu

metasploit_data_models 4.0.1

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versionen:

  1. 4.1.3 - April 08, 2021 (175 KB)
  2. 4.1.2 - February 18, 2021 (175 KB)
  3. 4.1.1 - November 30, 2020 (175 KB)
  4. 4.1.0 - October 05, 2020 (175 KB)
  5. 4.0.2 - July 07, 2020 (180 KB)
  6. 4.0.1 - April 14, 2020 (180 KB)
Zeige alle Versionen (178 total)

Besitzer:

Pushed by:

Autoren:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

SHA 256-Prüfsumme:

1800e466699a49ac4fa31cf6573bf689b0baa0525897213c4f01128a8b32a3ce

Downloads insgesamt 2.184.360

Für diese Version 803

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 2.1

Links: