RubyGems Navigation menu

metasploit_data_models 5.0.6

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 6.0.2 - January 31, 2023 (175 KB)
  2. 6.0.1 - December 21, 2022 (175 KB)
  3. 6.0.0 - November 29, 2022 (175 KB)
  4. 5.0.6 - November 01, 2022 (176 KB)
  5. 5.0.5 - April 07, 2022 (175 KB)
Show all versions (189 total)

Runtime Dependencies (9):

activerecord ~> 6.0
activesupport ~> 6.0
pg >= 0
railties ~> 6.0
recog >= 0
webrick >= 0

Development Dependencies (7):

Owners:

Pushed by:

Authors:

  • Metasploit Hackers

SHA 256 checksum:

cabfcc788d50760970690f3c5f4792e0343acbdf5fe26e20afe7c06c723a91b6

Signature validity period:

October 07, 2020 - November 06, 2023

Total downloads 2,913,450

For this version 35,370

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.4

Links: