RubyGems Navigation menu

metasploit_data_models 4.0.1

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 4.1.3 - April 08, 2021 (175 ko)
  2. 4.1.2 - February 18, 2021 (175 ko)
  3. 4.1.1 - November 30, 2020 (175 ko)
  4. 4.1.0 - October 05, 2020 (175 ko)
  5. 4.0.2 - July 07, 2020 (180 ko)
  6. 4.0.1 - April 14, 2020 (180 ko)
Voir toutes les versions (178)

Propriétaires:

Pushed by:

Auteurs:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

Total de contrôle SHA 256:

1800e466699a49ac4fa31cf6573bf689b0baa0525897213c4f01128a8b32a3ce

Total de téléchargements 2 177 070

Pour cette version 800

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: >= 2.1

Liens: