RubyGems Navigation menu

metasploit-credential 1.0.0.pre.rails.pre.4.0b

The Metasploit::Credential namespace and its ActiveRecord::Base subclasses

バージョン履歴:

  1. 4.0.2 - April 27, 2020 (107KB)
  2. 4.0.1 - April 26, 2020 (107KB)
  3. 4.0.0 - February 06, 2020 (107KB)
  4. 3.0.4 - December 12, 2019 (108KB)
  5. 3.0.3 - February 05, 2019 (108KB)
  6. 1.0.0.pre.rails.pre.4.0b - April 30, 2015 (98.5KB)
全てのバージョンを表示 (全102項目)

Runtime依存性 (7):

  • metasploit-concern = 1.0.0.pre.rails.pre.4.0
  • metasploit_data_models = 1.0.0.pre.rails.pre.4.0b
  • metasploit-model = 1.0.0.pre.rails.pre.4.0
  • pg >= 0
  • railties >= 0
  • rubyntlm >= 0
  • rubyzip ~> 1.1
  • オーナー:

    作者:

    • Luke Imhoff, Trevor Rosen

    SHA 256チェックサム:

    fe535bfd84bc25c9980a7013a4adddfa39d68018e354f868bbf6842d608a185b

    累計ダウンロード数 1,573,159

    現行バージョン 915

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    BSD-3-clause

    必要Rubyバージョン: >= 2.1

    必要Gemバージョン: > 1.3.1

    リンク集: