RubyGems Navigation menu

metasploit-credential 1.0.0.pre.rails.pre.4.0b

The Metasploit::Credential namespace and its ActiveRecord::Base subclasses

Versions:

  1. 4.0.2 - April 27, 2020 (107 KB)
  2. 4.0.1 - April 26, 2020 (107 KB)
  3. 4.0.0 - February 06, 2020 (107 KB)
  4. 3.0.4 - December 12, 2019 (108 KB)
  5. 3.0.3 - February 05, 2019 (108 KB)
  6. 1.0.0.pre.rails.pre.4.0b - April 30, 2015 (98.5 KB)
Show all versions (102 total)

Runtime Dependencies (7):

  • metasploit-concern = 1.0.0.pre.rails.pre.4.0
  • metasploit_data_models = 1.0.0.pre.rails.pre.4.0b
  • metasploit-model = 1.0.0.pre.rails.pre.4.0
  • pg >= 0
  • railties >= 0
  • rubyntlm >= 0
  • rubyzip ~> 1.1
  • Owners:

    Authors:

    • Luke Imhoff, Trevor Rosen

    SHA 256 checksum:

    fe535bfd84bc25c9980a7013a4adddfa39d68018e354f868bbf6842d608a185b

    Total downloads 1,514,667

    For this version 904

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-clause

    Required Ruby Version: >= 2.1

    Required Rubygems Version: > 1.3.1

    Links: