RubyGems Navigation menu

metasploit-credential 1.0.0.pre.rails.pre.4.0c

The Metasploit::Credential namespace and its ActiveRecord::Base subclasses

Versions:

  1. 4.0.2 - April 27, 2020 (107 KB)
  2. 4.0.1 - April 26, 2020 (107 KB)
  3. 4.0.0 - February 06, 2020 (107 KB)
  4. 3.0.4 - December 12, 2019 (108 KB)
  5. 3.0.3 - February 05, 2019 (108 KB)
  6. 1.0.0.pre.rails.pre.4.0c - May 06, 2015 (98.5 KB)
Show all versions (102 total)

Runtime Dependencies (7):

  • metasploit-concern = 1.0.0.pre.rails.pre.4.0
  • metasploit_data_models = 1.0.0.pre.rails.pre.4.0b
  • metasploit-model = 1.0.0.pre.rails.pre.4.0
  • pg >= 0
  • railties >= 0
  • rubyntlm >= 0
  • rubyzip ~> 1.1
  • Owners:

    Authors:

    • Luke Imhoff, Trevor Rosen

    SHA 256 checksum:

    5a8d2996d77e06e9c23f27ed6dda742813a5ab8cbe938f509b0e602ac323a41c

    Total downloads 1,512,775

    For this version 907

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-clause

    Required Ruby Version: >= 2.1

    Required Rubygems Version: > 1.3.1

    Links: