RubyGems Navigation menu

metasploit-concern 0.3.1.pre.autoload.pre.compatibility

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

版本列表:

  1. 4.0.4 - April 05, 2022 (18.5 KB)
  2. 4.0.3 - September 16, 2021 (18.5 KB)
  3. 4.0.2 - May 05, 2021 (18.5 KB)
  4. 4.0.1 - April 29, 2021 (18.5 KB)
  5. 4.0.0 - April 28, 2021 (18.5 KB)
  6. 0.3.1.pre.autoload.pre.compatibility - April 08, 2015 (12.5 KB)
显示所有 (34 个版本)

Runtime 依赖关系 (2):

  • activesupport >= 3.0.0, ~> 3.0
  • railties < 4.0.0
  • 所有者:

    作者:

    • Luke Imhoff

    SHA 256 checksum:

    590b2823fb7013226fda8f72bd337136e261c9c7b59e6f40463915d840acf76c

    下载总次数 2,199,492

    这个版本 1,603

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-3-clause

    需要的 Ruby 版本: >= 2.1

    需要的 RubyGems 版本: > 1.3.1

    相关链接: