RubyGems Navigation menu

metasploit-concern 0.3.1.pre.autoload.pre.compatibility

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versiones:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 0.3.1.pre.autoload.pre.compatibility - April 08, 2015 (12,5 KB)
Mostrar todas las versiones (34 total)

dependencias de Runtime (2):

  • activesupport >= 3.0.0, ~> 3.0
  • railties < 4.0.0
  • Propietarios:

    Autores:

    • Luke Imhoff

    SHA 256 checksum:

    590b2823fb7013226fda8f72bd337136e261c9c7b59e6f40463915d840acf76c

    Total de descargas 2.198.100

    Para esta versión 1.600

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-3-clause

    Versión de Ruby requerida: >= 2.1

    Versión de Rubygems requerida: > 1.3.1

    Enlace: