RubyGems Navigation menu

metasploit-concern 0.3.0.pre.engine.pre.requires

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

バージョン履歴:

  1. 4.0.4 - April 05, 2022 (18.5KB)
  2. 4.0.3 - September 16, 2021 (18.5KB)
  3. 4.0.2 - May 05, 2021 (18.5KB)
  4. 4.0.1 - April 29, 2021 (18.5KB)
  5. 4.0.0 - April 28, 2021 (18.5KB)
  6. 0.3.0.pre.engine.pre.requires - October 03, 2014 (12.5KB)
全てのバージョンを表示 (全34項目)

Runtime依存性 (2):

  • activesupport >= 3.0.0, ~> 3.0
  • railties < 4.0.0
  • オーナー:

    作者:

    • Luke Imhoff

    SHA 256チェックサム:

    72d251b9f5331022b9953f6d3ca2615a7497012240cd40f9786b929509ecb3b3

    累計ダウンロード数 2,194,725

    現行バージョン 1,627

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    BSD-3-clause

    必要Rubyバージョン: >= 0

    必要Gemバージョン: > 1.3.1

    リンク集: