RubyGems Navigation menu

metasploit-concern 0.3.0.pre.engine.pre.requires

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versionen:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 0.3.0.pre.engine.pre.requires - October 03, 2014 (12,5 KB)
Zeige alle Versionen (34 total)

Runtime Abhängigkeiten (2):

  • activesupport >= 3.0.0, ~> 3.0
  • railties < 4.0.0
  • Besitzer:

    Autoren:

    • Luke Imhoff

    SHA 256-Prüfsumme:

    72d251b9f5331022b9953f6d3ca2615a7497012240cd40f9786b929509ecb3b3

    Downloads insgesamt 2.199.387

    Für diese Version 1.638

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    BSD-3-clause

    Erforderliche Ruby-Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: