RubyGems Navigation menu

metasploit-concern 0.0.2

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versies:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 0.0.2 - April 16, 2014 (9 KB)
Toon alle versies (34 totaal)

Runtime afhankelijkheden (1):

  • activesupport >= 3.0.0, ~> 3.0
  • Eigenaren:

    Authors:

    • Luke Imhoff

    SHA 256 checksum:

    7268ad948a8cba789b10680339cec9dd4789e9aeda156f7df13d697ff74b439b

    Total downloads 2.193.375

    Voor deze versie 2.435

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    BSD-3-clause

    Required Ruby Version: >= 0

    Links: