RubyGems Navigation menu

metasploit-concern 0.0.2

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versions:

  1. 4.0.4 - April 05, 2022 (18,5 ko)
  2. 4.0.3 - September 16, 2021 (18,5 ko)
  3. 4.0.2 - May 05, 2021 (18,5 ko)
  4. 4.0.1 - April 29, 2021 (18,5 ko)
  5. 4.0.0 - April 28, 2021 (18,5 ko)
  6. 0.0.2 - April 16, 2014 (9 ko)
Voir toutes les versions (34)

Dépendances de Runtime (1):

  • activesupport >= 3.0.0, ~> 3.0
  • Propriétaires:

    Auteurs:

    • Luke Imhoff

    Total de contrôle SHA 256:

    7268ad948a8cba789b10680339cec9dd4789e9aeda156f7df13d697ff74b439b

    Total de téléchargements 2 191 306

    Pour cette version 2 427

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    BSD-3-clause

    Version de Ruby requise: >= 0

    Liens: