RubyGems Navigation menu

metanorma 1.5.5

Library to process any Metanorma standard.

Versiones:

  1. 1.5.5 - January 24, 2023 (33 KB)
  2. 1.5.4 - December 19, 2022 (33 KB)
  3. 1.5.3 - November 21, 2022 (33,5 KB)
  4. 1.5.2 - November 07, 2022 (33,5 KB)
  5. 1.5.1 - October 10, 2022 (36 KB)
Mostrar todas las versiones (97 total)

dependencias de Runtime (8):

fontist >= 1.14.3
isodoc >= 2.3.1
metanorma-utils ~> 1.4.0
mn2pdf ~> 1
nokogiri >= 0
pry >= 0

dependencias de Development (9):

debug >= 0
mnconvert >= 0
rake ~> 13.0
rspec ~> 3.0
rspec-command ~> 1.0
rubocop ~> 1.5.2
sassc ~> 2.4.0

Propietarios:

Subida por:

Autores:

  • Ribose Inc.

SHA 256 checksum:

3c87df933366dd12d82e9588c59232437616c7751e64637e0721a80f97823642

Total de descargas 299.925

Para esta versión 3.220

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

BSD-2-Clause

Versión de Ruby requerida: >= 2.7.0

Enlace: