RubyGems Navigation menu

metanorma-plugin-datastruct 0.2.1

Metanorma plugin for yaml2text and json2text

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.4 - July 24, 2023 (15.0 KB)
  2. 0.2.3 - April 09, 2023 (14.0 KB)
  3. 0.2.1 - March 02, 2023 (14.0 KB)
  4. 0.2.0 - March 14, 2022 (14.0 KB)
  5. 0.1.4 - May 17, 2021 (14.0 KB)
显示所有版本 (共 9 个)

Runtime 依赖 (4):

asciidoctor ~> 2.0.0
isodoc >= 0
liquid ~> 4

Development 依赖 (11):

byebug >= 0
metanorma >= 0
rake ~> 13
rspec ~> 3.6
rubocop = 0.54.0
simplecov ~> 0.15
timecop ~> 0.9
vcr ~> 6.1.0
webmock >= 0

业主:

推送:

作者:

  • Ribose Inc.

SHA 256 校验和:

c8bac53e388b22f519c4493d4a14e3685ad38b3f3cc6c4bf65f780f4984481e7

下载总量 119,468

这个版本 8,962

许可:

BSD-2-Clause

需要的 Ruby 版本: >= 0

链接: