RubyGems Navigation menu

metanorma-plugin-datastruct 0.2.1

Metanorma plugin for yaml2text and json2text

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.2.4 - July 24, 2023 (15 KB)
  2. 0.2.3 - April 09, 2023 (14 KB)
  3. 0.2.1 - March 02, 2023 (14 KB)
  4. 0.2.0 - March 14, 2022 (14 KB)
  5. 0.1.4 - May 17, 2021 (14 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (4):

asciidoctor ~> 2.0.0
isodoc >= 0
liquid ~> 4

dependencias de Development (11):

byebug >= 0
metanorma >= 0
rake ~> 13
rspec ~> 3.6
rubocop = 0.54.0
simplecov ~> 0.15
timecop ~> 0.9
vcr ~> 6.1.0
webmock >= 0

Propietarios:

Subida por:

Autores:

  • Ribose Inc.

SHA 256 checksum:

c8bac53e388b22f519c4493d4a14e3685ad38b3f3cc6c4bf65f780f4984481e7

Total de descargas 119.431

Para esta versión 8.961

Licencia:

BSD-2-Clause

Versión de Ruby requerida: >= 0

Enlace: