RubyGems Navigation menu

mediawiki_selenium 1.8.1

Several MediaWiki extensions share code that makes it easy to run Selenium tests. This gem makes it easy to update the shared code.

Versions:

  1. 1.8.1 - June 14, 2018 (54,5 ko)
  2. 1.8.0 - February 27, 2017 (54 ko)
  3. 1.7.4 - December 28, 2016 (55,5 ko)
  4. 1.7.3 - December 06, 2016 (55,5 ko)
  5. 1.7.2 - August 04, 2016 (55,5 ko)
Voir toutes les versions (58)

Dépendances de Runtime (12):

  • cucumber >= 1.3.20, ~> 1.3
  • data_magic ~> 1.1.0
  • headless >= 2.1.0, ~> 2.0
  • json >= 2.0.2, ~> 2.0
  • mediawiki_api >= 0.7.0, ~> 0.7
  • page-object ~> 2.0
  • rest-client >= 1.6.7, ~> 1.6
  • rspec-core >= 2.14.4, ~> 2.14
  • rspec-expectations >= 2.14.4, ~> 2.14
  • selenium-webdriver ~> 3.2
  • syntax >= 1.2.0, ~> 1.2
  • thor >= 0.19.1, ~> 0.19
  • Dépendances de Development (6):

  • bundler >= 1.6.3, ~> 1.6
  • rake ~> 10.5
  • redcarpet >= 3.2.0, ~> 3.2
  • rspec-mocks >= 2.14.4, ~> 2.14
  • rubocop ~> 0.51.0
  • yard >= 0.8.7.4, ~> 0.8
  • Propriétaires:

    Auteurs:

    • Chris McMahon, Dan Duvall, Jeff Hall, Nikolas Everett, Tobias Gritschacher, Željko Filipin

    Total de contrôle SHA 256:

    813c0a3c199cf3a4d9a86627bae4be31c0b23d50f269aec3133f54b4ba2a1f5b

    Total de téléchargements 183 719

    Pour cette version 7 761

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    GPL-2

    Version de Ruby requise: ~> 2.0

    Liens: