RubyGems Navigation menu

master_manipulator 2.1.1

This gem extends the Beaker DSL for the purpose of changing things on a Puppet master

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.1 - July 05, 2017 (11.5 KB)
  2. 2.1.0 - June 30, 2017 (11.5 KB)
  3. 2.0.0 - March 15, 2017 (11.5 KB)
  4. 1.2.7 - March 08, 2017 (11.0 KB)
  5. 1.2.6 - January 10, 2017 (10.5 KB)
显示所有版本 (共 11 个)

Runtime 依赖 (2):

beaker >= 2.7.0
multi_json >= 0

Development 依赖 (7):

bundler ~> 1.6
markdown ~> 0
pry ~> 0.9.12
rake >= 0
rspec >= 3.0.0
simplecov >= 0
yard ~> 0

业主:

作者:

  • Puppet, Inc.

SHA 256 校验和:

08e8e0947122c854b27bcdc929d108c763996ecc5ed5148bb08b0b4a55c16802

下载总量 349,820

这个版本 280,028

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: