RubyGems Navigation menu

mail-ses 1.0.1

Ruby Mail delivery method handler for Amazon SES

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - December 23, 2023 (9 KB)
  2. 1.0.5 - July 24, 2022 (9 KB)
  3. 1.0.4 - July 21, 2022 (9 KB)
  4. 1.0.3 - June 30, 2022 (8.5 KB)
  5. 1.0.2 - June 29, 2022 (8.5 KB)
  6. 1.0.1 - June 27, 2022 (8.5 KB)
Show all versions (10 total)

Runtime Dependencies (2):

aws-sdk-sesv2 >= 1.27
mail >= 2.2.5

Development Dependencies (5):

net-smtp >= 0
nokogiri >= 0
rake >= 1
rspec >= 3.8
rubocop ~> 1.30.1

Owners:

Pushed by:

Authors:

  • Johnny Shields

SHA 256 checksum:

369007e2c3f69762507cb3916a3fbdf2438b0b16ba7196f0319606cd22929a0b

Total downloads 129,624

For this version 650

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: