RubyGems Navigation menu

mail-ses 1.0.0

Ruby Mail delivery method handler for Amazon SES

Versions:

  1. 1.0.5 - July 24, 2022 (9 KB)
  2. 1.0.4 - July 21, 2022 (9 KB)
  3. 1.0.3 - June 30, 2022 (8.5 KB)
  4. 1.0.2 - June 29, 2022 (8.5 KB)
  5. 1.0.1 - June 27, 2022 (8.5 KB)
  6. 1.0.0 - June 22, 2022 (8.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • aws-sdk-sesv2 >= 1.27
  • mail >= 2.2.5
  • Development Dependencies (5):

  • net-smtp >= 0
  • nokogiri >= 0
  • rake >= 1
  • rspec >= 3.8
  • rubocop ~> 1.30.1
  • Owners:

    Pushed by:

    Authors:

    • Johnny Shields

    SHA 256 checksum:

    81f76d2155304624797e56a3caee1b5c14f01bcc6e1564a9989b44be0d088fe9

    Total downloads 70,688

    For this version 308

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Links: