RubyGems Navigation menu

maglev-injectable 2.1.1

A library to help you build nice service objects with dependency injection.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 2.1.1 - September 27, 2022 (16 KB)

Development afhankelijkheden (4):

bundler ~> 2.0
pry-byebug >= 0
rake ~> 13.0
rspec ~> 3.0

Eigenaren:

Pushed by:

Authors:

  • Papipo, iovis, jantequera, amrocco, rewritten

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 4.618

Voor deze versie 4.618

Licentie:

MIT

Required Ruby Version: >= 2.5

Links: