RubyGems Navigation menu

maglev-injectable 2.1.1

A library to help you build nice service objects with dependency injection.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.1 - September 27, 2022 (16 KB)

Development Dependencies (4):

bundler ~> 2.0
pry-byebug >= 0
rake ~> 13.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Papipo, iovis, jantequera, amrocco, rewritten

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 4,406

For this version 4,406

License:

MIT

Required Ruby Version: >= 2.5

Links: