RubyGems Navigation menu

lsync 2.4.0

LSync is a tool for scripted synchronization and backups.

Versions:

  1. 2.4.0 - April 23, 2015 (219 ko)
  2. 2.3.3 - August 09, 2011 (17 ko)
  3. 2.3.2 - August 09, 2011 (16,5 ko)
  4. 2.3.1 - August 08, 2011 (16 ko)
  5. 2.1.0 - July 25, 2011 (16,5 ko)
Voir toutes les versions (15)

Dépendances de Runtime (3):

  • fingerprint >= 1.2.4
  • lockfile >= 0
  • rexec >= 1.4.1
  • Dépendances de Development (3):

  • bundler ~> 1.6
  • rake >= 0
  • rspec ~> 3.0
  • Propriétaires:

    Auteurs:

    • Samuel Williams

    Total de contrôle SHA 256:

    a4ade40d8b6e778900c333f30c32bf497ac576585e2c442943458d4c524270dc

    Total de téléchargements 22 805

    Pour cette version 1 740

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: