RubyGems Navigation menu

logstash-mixin-validator_support 1.0.2-java

This gem is meant to be a dependency of any Logstash plugin that wishes to use validators introduced in recent versions of Logstash while maintaining backward-compatibility with earlier Logstashes. When used on older Logstash versions, it provides back-ports of the new validators.

版本列表:

  1. 1.0.2 - December 06, 2021 java (8.0 KB)
  2. 1.0.1 - December 15, 2020 java (8.0 KB)
显示所有 (3 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (2):

所有者:

Pushed by:

作者:

  • Elastic

SHA 256 checksum:

db6666cc27d7e0fb11d4cd2b560dd1f635c22394b8f05b71d240cbda7fd0cae1

下载总次数 1,954,009

这个版本 1,784,481

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

相关链接: