RubyGems Navigation menu

Reverse dependencies for logstash-mixin-event_support Latest version of the following gems require logstash-mixin-event_support

logstash-input-beats 6.4.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

8,434,993 Downloads

logstash-codec-multiline 3.1.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

7,447,147 Downloads

logstash-input-elasticsearch 4.16.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,896,669 Downloads

logstash-input-http_poller 5.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,834,344 Downloads

logstash-codec-fluent 3.4.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,790,050 Downloads

logstash-codec-es_bulk 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,782,406 Downloads

logstash-input-twitter 4.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,337,094 Downloads

logstash-input-snmptrap 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

6,235,126 Downloads

logstash-input-snmp 1.3.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

5,529,066 Downloads

logstash-codec-cef 6.2.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

5,445,378 Downloads

logstash-codec-plain 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

5,345,393 Downloads

logstash-codec-line 3.1.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

5,043,714 Downloads

logstash-codec-json 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,997,287 Downloads

logstash-codec-json_lines 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,988,228 Downloads

logstash-codec-netflow 4.3.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,859,951 Downloads

logstash-codec-collectd 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,745,336 Downloads

logstash-codec-msgpack 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,736,638 Downloads

logstash-codec-edn_lines 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,731,069 Downloads

logstash-codec-edn 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,730,927 Downloads

logstash-input-heartbeat 3.1.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,729,846 Downloads

logstash-codec-graphite 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,728,219 Downloads

logstash-codec-avro 3.4.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,787,822 Downloads

logstash-integration-jdbc 5.3.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,621,091 Downloads

logstash-input-jms 3.2.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,300,443 Downloads

logstash-codec-csv 1.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

32,392 Downloads

logstash-input-opensearch 1.0.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,753 Downloads

Total downloads 515,381

For this version 514,167

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: