RubyGems Navigation menu

logstash-input-beats 3.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.8.3 - April 23, 2024 java (2.86 MB)
  2. 6.8.2 - March 13, 2024 java (2.84 MB)
  3. 6.8.1 - February 22, 2024 java (2.84 MB)
  4. 6.8.0 - January 23, 2024 java (2.84 MB)
  5. 6.7.2 - November 20, 2023 java (2.84 MB)
Show all versions (146 total)

Runtime Dependencies (5):

concurrent-ruby <= 1.0.0, >= 0.9.2
logstash-core-plugin-api <= 2.99, >= 1.60
thread_safe ~> 0.3.5

Development Dependencies (8):

flores ~> 0.0.6
pry >= 0
rspec >= 0
rspec-wait >= 0
stud >= 0

Owners:

Authors:

  • Elastic

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,609,020

For this version 5,408

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: