RubyGems Navigation menu

logstash-input-azureblob 0.9.13-java

This gem is a Logstash plugin. It reads and parses data from Azure Storage Blobs.

Versions:

  1. 0.9.13 - September 27, 2018 java (18.5 KB)
  2. 0.9.12 - October 03, 2017 java (130 KB)
  3. 0.9.11 - September 19, 2017 (13 KB)
  4. 0.9.10 - September 18, 2017 (13 KB)
  5. 0.9.9 - August 31, 2017 (13 KB)
Show all versions (11 total)

Runtime Dependencies (5):

Development Dependencies (2):

Requirements:

jar 'org.glassfish:javax.json', '1.1'

Owners:

Authors:

  • Microsoft Corporation

SHA 256 checksum:

21b27e14f1462e0e18364d88b79339ba1161dc260df72477bee8a72b5f2de332

Total downloads 77,833

For this version 64,505

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: