RubyGems Navigation menu

logstash-devutils 2.4.0-java

logstash-devutils gem is meant to be used as a development dependency from other plugins/gems.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.5.0 - June 28, 2023 java (19 KB)
  2. 2.4.0 - March 14, 2022 java (19 KB)
  3. 2.3.0 - November 01, 2021 java (19 KB)
  4. 2.2.1 - July 09, 2021 java (18.5 KB)
  5. 2.2.0 - April 14, 2021 java (18 KB)
Show all versions (45 total)

Runtime Dependencies (10):

fivemat >= 0
kramdown = 1.14.0
logstash-core >= 6.3
minitar >= 0
rake >= 0
rspec ~> 3.0
rspec-wait >= 0
stud >= 0.0.20

Owners:

Pushed by:

Authors:

  • Elastic

SHA 256 checksum:

4e1964112944f473b4246fe9f306b0c61887ac7b73e08a3ac4d97a5dbb53f012

Total downloads 888,870

For this version 64,817

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: