RubyGems Navigation menu

logstash-codec-line 3.0.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.1 - July 15, 2021 (15 ko)
  2. 3.1.0 - July 08, 2021 (14,5 ko)
  3. 3.0.8 - December 19, 2017 (11 ko)
  4. 3.0.7 - December 15, 2017 (11 ko)
  5. 3.0.6 - December 12, 2017 (11 ko)
  6. 3.0.5 - November 07, 2017 (11 ko)
Voir toutes les versions (25)

Dépendances de Runtime (1):

logstash-core-plugin-api <= 2.99, >= 1.60

Dépendances de Development (1):

Propriétaires:

Auteurs:

  • Elastic

Total de contrôle SHA 256:

7787d29263841e56f896984b622be9967d7ed58f51179299a920c776cf3d77af

Total de téléchargements 5 229 818

Pour cette version 21 957

Gemfile:
= Copier Copié!

installation:
=

License:

Apache License (2.0)

Version de Ruby requise: >= 0

Liens: