RubyGems Navigation menu

logstash-codec-line 0.1.6

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versiones:

  1. 3.1.1 - July 15, 2021 (15 KB)
  2. 3.1.0 - July 08, 2021 (14,5 KB)
  3. 3.0.8 - December 19, 2017 (11 KB)
  4. 3.0.7 - December 15, 2017 (11 KB)
  5. 3.0.6 - December 12, 2017 (11 KB)
  6. 0.1.6 - April 20, 2015 (8 KB)
Mostrar todas las versiones (25 total)

dependencias de Runtime (1):

logstash-core < 2.0.0, >= 1.4.0

dependencias de Development (1):

Propietarios:

Autores:

  • Elastic

SHA 256 checksum:

a243a88015c48c8ccce8885adaa833af9bf4517a1ea0713663b261d71171b574

Total de descargas 5.228.706

Para esta versión 9.016

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache License (2.0)

Versión de Ruby requerida: >= 0

Enlace: