RubyGems Navigation menu

logstash-codec-line 0.1.4

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.1 - July 15, 2021 (15 KB)
  2. 3.1.0 - July 08, 2021 (14.5 KB)
  3. 3.0.8 - December 19, 2017 (11 KB)
  4. 3.0.7 - December 15, 2017 (11 KB)
  5. 3.0.6 - December 12, 2017 (11 KB)
  6. 0.1.4 - January 27, 2015 (8 KB)
Show all versions (25 total)

Runtime Dependencies (1):

  • logstash < 2.0.0, >= 1.4.0
  • Development Dependencies (1):

    Owners:

    Authors:

    • Elasticsearch

    SHA 256 checksum:

    3fc3a3bbd30cb973d42691eec7186d687607706bb5847b85d6b7777373112aa9

    Total downloads 5,140,159

    For this version 7,659

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License (2.0)

    Required Ruby Version: >= 0

    Links: