RubyGems Navigation menu

locomotivecms_coal 1.6.0.beta1

The LocomotiveCMS Coal is the API ruby client for the LocomotiveCMS platform

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.8.0.alpha1 - March 22, 2024 (13 KB)
  2. 1.7.0 - September 07, 2021 (76 KB)
  3. 1.6.0 - November 20, 2019 (76 KB)
  4. 1.6.0.rc2 - November 17, 2019 (76 KB)
  5. 1.6.0.rc1 - May 15, 2019 (78.5 KB)
  6. 1.6.0.beta1 - December 19, 2018 (78.5 KB)
Show all versions (25 total)

Runtime Dependencies (5):

activesupport < 6.0, >= 5.1.5
faraday ~> 0.15.4
faraday_middleware ~> 0.12.2
httpclient ~> 2.8.3
mime-types ~> 3.1.0

Development Dependencies (2):

bundler ~> 1.16.1
rake ~> 12.3.0

Owners:

Authors:

  • Didier Lafforgue

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 101,992

For this version 1,572

License:

MIT

Required Ruby Version: >= 2.0

Required Rubygems Version: > 1.3.1

Links: