RubyGems Navigation menu

locomotivecms_coal 1.0.0.rc2

The LocomotiveCMS Coal is the API ruby client for the LocomotiveCMS platform

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.8.0.alpha1 - March 22, 2024 (13 KB)
  2. 1.7.0 - September 07, 2021 (76 KB)
  3. 1.6.0 - November 20, 2019 (76 KB)
  4. 1.6.0.rc2 - November 17, 2019 (76 KB)
  5. 1.6.0.rc1 - May 15, 2019 (78.5 KB)
  6. 1.0.0.rc2 - November 21, 2015 (73.5 KB)
Show all versions (25 total)

Runtime Dependencies (3):

activesupport ~> 4.2.3
faraday ~> 0.9.1
faraday_middleware ~> 0.10.0

Development Dependencies (2):

bundler ~> 1.10.6
rake ~> 10.4.2

Owners:

Authors:

  • Didier Lafforgue

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 101,882

For this version 1,976

License:

MIT

Required Ruby Version: >= 2.0

Required Rubygems Version: > 1.3.1

Links: