RubyGems Navigation menu

linodeapi 2.0.3

Wraps the Linode API with multiple levels of interaction

Versionen:

  1. 2.0.3 - April 16, 2019 (39,5 KB)
  2. 2.0.2 - April 13, 2019 (39,5 KB)
  3. 2.0.1 - October 03, 2017 (38 KB)
  4. 2.0.0 - October 03, 2017 (37,5 KB)
  5. 1.0.1 - July 02, 2016 (37 KB)
Zeige alle Versionen (16 total)

Runtime Abhängigkeiten (1):

  • httparty ~> 0.16.0
  • Development Abhängigkeiten (8):

  • codecov ~> 0.1.1
  • fuubar ~> 2.3.0
  • goodcop ~> 0.7.0
  • rake ~> 12.3.0
  • rspec ~> 3.8.0
  • rubocop ~> 0.67.2
  • vcr ~> 4.0.0
  • webmock ~> 3.5.1
  • Besitzer:

    Autoren:

    • Les Aker

    SHA 256-Prüfsumme:

    467118c160823365ba27c7df66c054d895be5219a827135bde9f096a08a997b8

    Downloads insgesamt 33.692

    Für diese Version 2.264

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: