RubyGems Navigation menu

linodeapi 1.0.1

Wraps the Linode API with multiple levels of interaction

Versions:

  1. 2.0.3 - April 16, 2019 (39,5 ko)
  2. 2.0.2 - April 13, 2019 (39,5 ko)
  3. 2.0.1 - October 03, 2017 (38 ko)
  4. 2.0.0 - October 03, 2017 (37,5 ko)
  5. 1.0.1 - July 02, 2016 (37 ko)
Voir toutes les versions (16)

Dépendances de Runtime (1):

httparty ~> 0.13.1

Dépendances de Development (7):

codecov ~> 0.1.1
fuubar ~> 2.0.0
rake ~> 11.2.0
rspec ~> 3.5.0
rubocop ~> 0.41.1
vcr ~> 3.0.0
webmock ~> 2.1.0

Propriétaires:

Auteurs:

  • Les Aker

Total de contrôle SHA 256:

c9545383eb668784a0bc8cbde09ba4d540e92676ea3941b6db500042ce9f1562

Total de téléchargements 34 087

Pour cette version 2 715

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: